Servere web

|

Termenul de server web poate însemna una din două lucruri: Un program de calculator responsabil cu acceptarea solicitărilor HTTP de la clienţi (agenţi ai utilizatorilor precum browserele web), şi servirea de răspunsuri HTTP împreună cu conţinut de date opţionale, care … Citeşte mai mult

Cum funcţionează DNS în teorie

|

Numele de domenii aranjate arborescent, pe zone, fiecare folosind un server de nume. Spaţiul numelui de domeniu constă într-o schemă arborescentă de nume de domenii. Fiecare nod sau frunză are una sau mai multe înregistrări de resurse, care păstrează informaţia … Citeşte mai mult

Codurile de stare HTTP

|

Aceste coduri sunt specificate de RFC 2616, împreună cu codurile adiţionale (RFC 2518, RFC 2817, RFC 2295, RFC 2774, RFC 4918), unele din Distributed Authoring (WebDAV). Serverele IIS Microsoft pot folosi de asemenea sub-coduri. Altele sunt nestandardizate, deşi sunt folosite … Citeşte mai mult

Modele de afaceri

|

Marketingul pe Internet este asociat cu mai multe modele de afaceri: comerţul electronic – bunurile sunt vândute direct consumatorilor sau firmelor, publicaţii – vânzare de reclame, situri web cu recomandări – o organizaţie generează valoare prin recomandări de pe propriul … Citeşte mai mult

Antete HTTP

|

Antetele HTTP sunt baza unei solicitări HTTP, şi sunt foarte importante în răspunsul HTTP. Ele definesc diferite caracteristici ale datelor solicitate sau datelor care au fost aprobate. Antetele sunt separate de corpul solicitării sau al răspunsului printr-o linie nescrisă. Coduri … Citeşte mai mult

Siturile web ca afacere

|

Obţinerea de venituri dintr-un sit web este o practică obişnuită pentru dezvoltatorii şi proprietarii de situri web. Există mai multe metode de începere a unei afaceri cu situl web care se încadrează în trei mari categorii. 1. Afaceri cu informaţii … Citeşte mai mult

Browsere web

|

Un browser web este o aplicaţie software care permite unui utilizator să afişeze şi să interacţioneze cu textul, imaginile, muzica, jocurile şi alte informaţii localizate de obicei pe o pagină web a unui sit web pe World Wide Web sau … Citeşte mai mult

HTML semantic

|

Nu există nicio specificaţie oficială denumită „HTML semantic”. HTML semantic se referă la o practică de a crea documente cu HTML care conţine doar semnificaţia dorită de autor, fără nicio referire la modul de prezentare a acestei semnificaţii. Este parte … Citeşte mai mult

Speculaţii pe pieţele numelor de domenii

|

Speculaţii pe piaţa primară Piaţa primară pentru speculaţiile cu nume de domenii acoperă numele de domenii nou înregistrate, care nu au mai fost înregistrate înainte. Practic, în realitate ele sunt nume de domeniu noi. Cele mai multe  situaţii se gasesc … Citeşte mai mult

FastCGI

|

FastCGI este un protocol pentru programe interactive de interfaţare cu un server web. FastCGI este o variaţie a mai vechiului Common Gateway Interface (CGI); principalul obiectiv al lui FastCGI este să reducă supraîncărcarea asociată cu interfaţarea serverului web şi programele … Citeşte mai mult

Istoria sistemului de nume de domenii

|

Folosirea unui nume pentru o reprezentare mai umană a adreselor numerice abstracte ale maşinilor în reţea datează înainte de TCP/IP, de pe vremea ARPAnet. Pe atunci se folosea un alt sistem, DNS fiind inventat abia în 1983, la scurt timp … Citeşte mai mult

Editoare HTML

|

Un editor HTML este o aplicaţie software pentru crearea paginilor web. Deşi codul HTML al unei pagini web poate fi scris cu oricare editor de text, editoarele HTML specializate pot oferi convenienţă şi funcţionalitate suplimentară. De exemplu, multe editoare HTML … Citeşte mai mult

1 … 979 980 981 982 983 984 985 … 1.010