Istoria şabloanelor cadru pentru aplicaţii

|

Cum proiectarea World Wide Web nu era dinamică la începuturi, hipertextele constau în HTML codat manual care era publicat pe servere web. Oricare modificare a paginilor publicate trebuia făcută de autorul paginilor. Pentru a realiza pagini web dinamice care să … Citeşte mai mult

Software pentru bloguri

|

Software pentru blog (weblog) sau blogware este o categorie de software care constă într-o formă specializată de Sistem de Management al Conţinutului special elaborată pentru crearea şi menţinerea blogurilor. Modele de servere Multe aplicaţii de bloguri sunt disponibile pentru utilizatori … Citeşte mai mult

Codurile de stare HTTP

|

Aceste coduri sunt specificate de RFC 2616, împreună cu codurile adiţionale (RFC 2518, RFC 2817, RFC 2295, RFC 2774, RFC 4918), unele din Distributed Authoring (WebDAV). Serverele IIS Microsoft pot folosi de asemenea sub-coduri. Altele sunt nestandardizate, deşi sunt folosite … Citeşte mai mult

Baze DNS alternative

|

Internetul foloseşte o bază (root) pentru Sistemul pentru Nume de Domenii (Domain Name System, DNS) administrată oficial de Corporaţia Internet pentru Nume şi Numere Desemnate (Internet Corporation for Assigned Names and Numbers, ICANN). În plus, mai multe organizaţii operează baze … Citeşte mai mult

Servicii web

|

Un serviciu web este o metodă de comunicare între două dispozitive electronice printr-o rețea. Este o funcție software furnizată la o adresă de rețea pe web cu serviciul întotdeauna activ ca în conceptul de informatica utilitară. W3C definește un serviciu … Citeşte mai mult

Dezvoltarea web

|

(Calendar dezvoltare web, Sursa: Felipe Micaroni Lalli (FML), https://en.wikipedia.org/wiki/File:Web_development_timeline.png, CC BY-SA 2.5) Dezvoltarea web este un termen larg, care cuprinde orice activitate legată de dezvoltarea unui sit web pentru World Wide Web sau intranet. Aceasta poate include dezvoltarea afacerilor prin … Citeşte mai mult

1 2